Closed Bug 1148363 Opened 5 years ago Closed 5 years ago

Can't preview themes on addons.mozilla.org when e10s is enabled

Categories

(Toolkit :: Add-ons Manager, defect)

39 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 653065
Tracking Status
e10s ? ---

People

(Reporter: bugzilla_account, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

* Go to addons.mozilla.org
* Hover over a theme to preview it


Actual results:

Theme does not change on hover.
Blocks: e10s
Duplicate of this bug: 1148361
Reproduced with Nightly 40.0a1 2015-04-01.
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Component: Untriaged → Add-ons Manager
Ever confirmed: true
Product: Firefox → Toolkit
See Also: → 1008178
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653065
You need to log in before you can comment on or make changes to this bug.