repeated password requests, possibly a timeout error on BT internet login. How can I extend the timeout

RESOLVED DUPLICATE of bug 643265

Status

RESOLVED DUPLICATE of bug 643265
4 years ago
9 months ago

People

(Reporter: ade, Unassigned)

Tracking

31 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; MAARJS; rv:11.0) like Gecko

Steps to reproduce:

checking bt internet emails, I get constant requests for password. I retype password only to get another repeated prompt. This continues until I close thunderbird.
What's BT standing for? Might this be related to bug 643265?
Flags: needinfo?(ade)

Updated

3 years ago
Flags: needinfo?(ade) → needinfo?(luisb)
Feel free to undup
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643265
removing ni?
Flags: needinfo?(luisb)
You need to log in before you can comment on or make changes to this bug.