Closed Bug 114846 Opened 19 years ago Closed 18 years ago

[RFE] Preferences to deactivate the alert: "Could not connect to the server" while offline

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: BesTo, Assigned: racham)

Details

Is it possible to make a preference to deactivate the
"Alert: Could not connect to the server; the connection was refused." ?
Because I check for e-mails every 10min when I'm online but I have a
dialup-connection and when I'm offline I won't have the alert.
with fix for bug 122236, this RFE is likely invalid.
See comments in bug 123440

.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → INVALID
Verified Duplicate.
Status: RESOLVED → VERIFIED
Oops, Verified Invalid.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.