navigation menu to the left does not work

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
P2
normal
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: johann.petrak@gmail.com, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
the navigation menu on the left side of the page doesnt work.
it shows a text entry cursor and clicking doesnt do anything.
Confirming.  They are using the MSIE event API which we don't support.

The source is in this file: http://www.pooltrax.com/frames/navigation.htm

Also it appears this is a German site and German sites are classified in Western
Europe.
Assignee: piskozub → nitot
Status: UNCONFIRMED → NEW
Component: Europe: Central → Europe: West
Ever confirmed: true
QA Contact: pali → caillon
(Assignee)

Comment 2

16 years ago
Confirming on Moz 097.
indeed, http://www.pooltrax.com/frames/navigation.htm uses document.all
Setting P2
Contact info: mail@pooltraxmedia.de
Priority: -- → P2

Comment 3

16 years ago
The site appears to have changed a bit...
When I load http://www.pooltrax.com/ in moz or ie, there isn't any menu on the left.
(Reporter)

Comment 4

16 years ago
Looks completely different now - I guess the bug has thus been fixed.
Marking as fixed. feel free to reopen if needed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.