If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
Bug 1148598 (panda-0466)

panda-0466 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

3 years ago
PPoD.
https://treeherder.mozilla.org/logviewer.html#?job_id=8165869&repo=mozilla-inbound
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1096978

Updated

3 years ago
Depends on: 1148609

Comment 2

3 years ago
SD card replaced, passed self test.
Reenabled.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.