Last Synced date on Firefox mobile app is coming as "01-Jan-1970"

RESOLVED DUPLICATE of bug 1124193

Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 1124193
3 years ago
6 months ago

People

(Reporter: Vamshi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.101 Safari/537.36
Firefox for Android

Steps to reproduce:

1.Install Firefox On Andrid
2.Goto Settings and login with Firefox account for sync
3.From Settings , CLick on "Sync"


Actual results:

Last Synced date is coming as "01-jan-1970"


Expected results:

last Synced date should be today's date.

Comment 1

3 years ago
The component was not easy to find, let's hope I found the right one...
Component: Untriaged → Android Sync
Product: Firefox → Android Background Services
Version: Trunk → unspecified
Fixed on 38
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124193

Updated

6 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.