Closed Bug 1148771 Opened 5 years ago Closed 4 years ago

Intermittent passwordmgr/test/browser/browser_notifications.js | Test timed out

Categories

(Toolkit :: Password Manager, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1217134

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [test disabled][leave open])

No description provided.
I guess this test isn't as "non-intermittent"[1] as expected :P

[1] Bug 1142110 comment 0
Blocks: 1142110
(In reply to Matthew N. [:MattN] from comment #5)
> I guess this test isn't as "non-intermittent"[1] as expected :P

Hehe, well, the curious thing is that the test times out _after_ it has completed its execution (see "INFO Leaving test test_edit_username" in the logs). For some reason no screenshot is taken, so I have no idea what is going on here.

Who can be familiar with the browser-chrome test infrastructure enough to have a clue on how to proceed here?
Looks like bug 1174942 is behind the recent spike on this.
Flags: needinfo?(bernardo)
Yeah, I already disabled the test on non-Windows to reduce the frequency as I hadn't seen this on Windows yet. Bug 1182296 is tracking some work. I think the intermittent in this bug is slightly different but may get solved together.
ni? myself to disable this test across the board in the morning
Flags: needinfo?(ryanvm)
Disabled.
https://hg.mozilla.org/integration/fx-team/rev/8e6cd43760b3
Flags: needinfo?(ryanvm)
Flags: needinfo?(bernardo)
Whiteboard: [test disabled][leave open]
Hopefully fixed by bug 1217134.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217134
You need to log in before you can comment on or make changes to this bug.