bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

0.9.6: XBL Binding Error on browser.

RESOLVED DUPLICATE of bug 105191

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 105191
17 years ago
14 years ago

People

(Reporter: Prasath, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Downloaded Mozilla 0.9.6 today and installed it. Whn I try to open the browser 
I  get the following Alert

Error Launching Browser Window: No XBL binding for the Browser

Comment 1

17 years ago
see bug 105638 and bug 105191

Comment 2

17 years ago
*** Bug 115137 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 105191 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.