Status

Invalid Bugs
General
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: khatib, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
steps -- 
  1. Entered correct  url gmail.com
  2. Entered correct user id
  3. Entered correct password
  4. Click on sign in button
Issue--
 Not able to login

Comment 1

3 years ago
Please use https://landfill.bugzilla.org/ for testing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Build Config → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID

Updated

3 years ago
Duplicate of this bug: 1148913
Severity: critical → normal
Status: RESOLVED → VERIFIED
OS: Windows 7 → Unspecified
Hardware: x86 → Unspecified
Version: 10 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.