90%+ on launch and stalls

RESOLVED DUPLICATE of bug 114915

Status

--
critical
RESOLVED DUPLICATE of bug 114915
17 years ago
14 years ago

People

(Reporter: riscky, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

236.09 KB, text/plain
Details
(Reporter)

Description

17 years ago
Im not exactly sure whats going on here but I just DL the latest trunk build
(20011212) on start up the broswer eats up 90+% for good.... The mozilla stays
at the splash screen and nothing happens... I waited a good 10 mins before I
killed Mozilla off the first time I launched this nightly.... it took that long
to get the "Force Quite Applications" window up. Second time I had top going to
watch the Mozilla which I killed off in 11.33 seconds and in that time it 93434
faults!

Finally I started up sampler to watch Mozilla... the log will be attached.
(Reporter)

Comment 1

17 years ago
Created attachment 61468 [details]
Sample log

Here is the the sample log.
(Reporter)

Comment 2

17 years ago
opps... i should add

Mozilla fails to start up past the splash screen with my old profile and a new
profile it makes during startup....

I am on a g4, 640 megs of ram OS X 10.1.1
HFS+ HD... no spaces or slashes in the name... build 20011211 works just fine

Comment 3

17 years ago
related to bug 114915?

Updated

17 years ago
Severity: normal → critical
(Reporter)

Comment 4

17 years ago
Trunk build 2001-12-13-04 for OS X works.
This bug should be closed somehow... probally marked as dup of bug 114915 anyone
else agree?

Comment 5

17 years ago
I had the same problem and after removing localstore.rdf it launched fine. I had
previously been running the macho build FWIW.

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Definitely a duplicate of the 20011212 bug per Reporter. Marking as such.

*** This bug has been marked as a duplicate of 114915 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.