There is no transition affect on clicking search box.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Mohan, Unassigned)

Tracking

3.5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.101 Safari/537.36

Steps to reproduce:

Visited my site http://www.bestbigrockcoupons.com/ using Firefox browser in Windows 7 and clicked on Search Box located at top right corner of the website. 


Actual results:

Upon clicking, the search box maximized without any transition effect.


Expected results:

When clicked, the search box should have maximized with a transition effect. 
This works on Chrome but does not work on Firefox.
(Reporter)

Updated

3 years ago

Comment 1

3 years ago
Works for me - the search box maximizes correctly with a transition effect here in Firefox 36 on Fedora 21.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.