[Flame][Music]It will display "Unknown title" in playing view after it finishes playing one song.

RESOLVED DUPLICATE of bug 1148342

Status

defect
RESOLVED DUPLICATE of bug 1148342
4 years ago
4 years ago

People

(Reporter: liuyong, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(3 attachments)

Reporter

Description

4 years ago
Posted file logcat_1603.txt
[1.Description]:
[Flame][V2.2&v3.0]Playing one song to the end, it will display "Unknown title" in playing view.
Found time :16:03
Attachment:logcat_1603.txt, 1603.mp4

[2.Testing Steps]: 
Prerequisite:There is only one song in Music, or one song for an artist.
1. Launch Music.
2. Play the song.
3. Wait for it playing to end.

[3.Expected Result]: 
3. The playing view  should be displayed normally while the song plays to end.(Or return to Music view)

[4.Actual Result]: 
3. It will display "Unknown title" and stay in playing view.

[5.Reproduction build]: 
Device: Flame 2.2 (Affected)
Build ID               20150329001204
Gaia Revision          6f39e4e876152de1dcdcc0e7656197f22f105e4b
Gaia Date              2015-03-25 11:16:16
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/275ad18f587b
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150329.035632
Firmware Date          Sun Mar 29 03:56:41 EDT 2015
Bootloader             L1TC000118D0

Flame3.0::(Affected)
Build ID               20150329010203
Gaia Revision          67ad91f3f660b1f16b354ee4c5159ddc5a74d149
Gaia Date              2015-03-28 10:02:40
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/385840329d91
Gecko Version          39.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150329.042104
Firmware Date          Sun Mar 29 04:21:16 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
occasionally Recurrence,3/5

[7.TCID]: 
Free Test
Reporter

Comment 1

4 years ago
Posted video 1603.MP4
Posted file logcat1749.txt
Hi Eric,
This issue can be repro on latest build of Flame 2.2/3.0. I have uploaded the logcat. Could you help with it? Thanks!
Found time: 17:49
See attachment:logcat1749.txt
Device: Flame 2.2 (affected)
Device: Flame 3.0 (affected)
Flags: needinfo?(echang)
Might be a dup of bug 1153960, ni RD for confirmation, thanks.
Flags: needinfo?(echang) → needinfo?(dkuo)
See Also: → 1153960, 1150322
Summary: [Flame][Music]It will display "Unkonwn title" in playing view after it finishes playing one song. → [Flame][Music]It will display "Unknown title" in playing view after it finishes playing one song.
See Also: → 1148342
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148342

Updated

4 years ago
Flags: needinfo?(dkuo)
You need to log in before you can comment on or make changes to this bug.