JavaScript error: ... resource://extensions.modules.addon-sdk.commonjs.path./sdk/context-menu/core.js, line 81: TypeError: target.messageManager is undefined

RESOLVED DUPLICATE of bug 1130800

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 1130800
3 years ago
3 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I'm seeing this all over our logs, https://s3.amazonaws.com/archive.travis-ci.org/jobs/56165279/log.txt

It looks like there is an issue some issue sdk/context-menu@2
Irakli, can you take a look at this one?
Flags: needinfo?(rFobic)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(rFobic)
Resolution: --- → DUPLICATE
Duplicate of bug: 1130800
You need to log in before you can comment on or make changes to this bug.