smart collections server problem

RESOLVED DUPLICATE of bug 1144557

Status

defect
RESOLVED DUPLICATE of bug 1144557
4 years ago
4 years ago

People

(Reporter: Jamie_, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
There may be a problem with the smart collections server, on several occasions you cant use smart collections... There are several bugs that would be explained by this which are
Bug 1144557 - Smart Collection unable to 'connect to the internet to get apps for'
Bug 1016794 - [Sora][Everything.me] Not possible to add "smart collections" 

Im not sure if there are more, but if I find any more I will add them in a comment
Reporter

Updated

4 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(nhirata.bugzilla)
Reporter

Comment 1

4 years ago
was supposed to be unconfirmed but when filed it was marked as new for some odd reason. sorry about that
Thanks for filing. Naoki - are you aware of any outstanding issues for smart collections in production? Maybe we should start with branch checks?
Keywords: dogfood
Keywords: qawanted
Jamie (the reporter) is looking at the flame device
Running:
1.3 - I can see the smart collection just fine when I have wifi connection; based off of v123
2.0 - I can see the smart collections just fine when I have a wifi connection; based off of v18D

bug 1144557 seems like it's a master/nightly OTA issue starting from the 18Dv2 nightly and OTAing.
bug 1016794 I can add a collection just fine; I think it has something to do with their (TCL's) custom gaia e.me server settings.

I think this bug is actually a dup of bug 144557.
Flags: needinfo?(nhirata.bugzilla)
Reporter

Comment 4

4 years ago
this has to do with the smart collections working in several instances, I was recommended to file this to try to see if there was a correlation between the several instances of smart collections not working. Me and i cant remember who it was thought it might be a server problem or the device communicating with the server.
Flags: needinfo?(nhirata.bugzilla)
Discussed this with Jamie and closing it off as a dup of 1144557
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(nhirata.bugzilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1144557
You need to log in before you can comment on or make changes to this bug.