Status

()

Core
Layout
VERIFIED DUPLICATE of bug 114924
17 years ago
17 years ago

People

(Reporter: TucsonTester1, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011210 Netscape6/6.2.1+
BuildID:    2001121003

When placing text next to an image, and an HR below the image, changing the
alignment of the image causes the HR to overlap the image.

Reproducible: Always
Steps to Reproduce:
1. Launch composer.
2. Insert an image.
3. Type some text after the image.
4. Click on the H.Line button in the toolbar.
5. Double click on the image, click on 'More Properties.'
6. Under 'Align text to image,' choose either Left or Right.

Actual Results:  The HR jumps up and overlaps the image.

Expected Results:  It is expected that the HR would stay below the image.

Im not quite sure if this is related to Bug 18754, or a duplicate due to some
kind of regression.

Comment 1

17 years ago
This is a duplicate posting of 114924. Resolving as duplicate.

*** This bug has been marked as a duplicate of 114924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.