Bad rendering on Miau.pt

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: joakim_46, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

When loading the www.miau.pt site there's a bad rendering 
on the search box line. As you can see, the whole line is cut.


Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Go to www.miau.pt


Actual Results:  The page is well rendered, except the search box line.

Expected Results:  The entire page should be rendered.
I suppose I don't see what the issue is.  The site looks fine to me.  Could you
perhaps attach a screenshot of what you're seeing?

Comment 2

16 years ago
*** Bug 115116 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
I don't see a problem on the page like what is described.Site is constructed
with four frames in a nested Frameset. All the page references load and render
for me. Tested with the Dec 13 build (2001-12-13-04) under OS X and
(2001-12-13-03) under  Win ME. Reporter, can you try a newer build.
I'm guessing that the user's fonts are larger.  The page renders fine for me
normally, but if I increase my font size, I see a similar problem.

David, if you decrease your font size (View > Text Zoom), does the problem go away?
(Reporter)

Comment 6

16 years ago
Created attachment 61630 [details]
Screenshot with small font

I have decreased the font size and problem remains. Check the attached
screenshot.
David try a build from here and report back if that works:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Comment 8

16 years ago
Marking WFM in the Jan 3rd build (2002-01-03-08).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.