Status

P2
major
VERIFIED DUPLICATE of bug 69100
17 years ago
4 years ago

People

(Reporter: joakim_46, Assigned: tristan)

Tracking

Details

(Whiteboard: [CONTACT], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

This is the Saab Global site. When trying to load this URL
Mozilla shows a blank page. Maybe due to the XML code...

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Go to http://www.saab.com/home/GLOBAL/en/index.xml


Actual Results:  The page is blank

Expected Results:  Thr page should be loaded and rendered
Page uses document.layers for mozilla.  And it's written in such a way that if
you have JS off you see nothing....  Over to evangelism.
Assignee: attinasi → nitot
Status: UNCONFIRMED → NEW
Component: Layout → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → caillon
Version: other → unspecified
(Assignee)

Comment 2

17 years ago
Contact : webmaster@largemedium.com (found in first line of page)
Confirming with 096 and Netscape 6.2.1

This is interesting, because they detect NS6 correctly as Netscape 5 (not Gecko
nor Mozilla, BTW), and do stuff like: 
if (is.NS5) { this.elm = document.getElementById(id) in
http://www.saab.com/js/dhtml/dHtmlCoreFuncs.js

Setting P2. Platform -> all.
OS: Windows ME → All
Priority: -- → P2
Whiteboard: [CONTACT]

Comment 3

17 years ago
Same code as saabusa.com - dupe of bug 69100

*** This bug has been marked as a duplicate of 69100 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
I think this bug should be reopened and set to block bug #115423, which is a
tracking bug for all the SAAB Automobile web sites.

Comment 5

17 years ago
they are more than likely using a library between the two.  There is no reason
to duplicate our efforts when we can easily send the same mail if needed to the
webmaster @saab.com, @saab.de, @saab.whatever.

Thus I'm verifying this as a duplicate.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Blocks: 115423
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.