If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Disabled plugins do not display the "manage addons" ui in e10s tabs

RESOLVED DUPLICATE of bug 1160166

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1160166
3 years ago
2 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(e10sm7+, firefox40 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8586122 [details]
plugins.png

STR:

1) disable a plugin through about addons (never activate it)
2) open a page with that plugin embedded in it

result: wrong ui in plugins in e10s tabs


I've adding a test for this in bug 1145208 - browser_plugin_infolink.js. Currently succeeds in non-e10s, fails in e10s.
(Reporter)

Updated

3 years ago
tracking-e10s: ? → m7+
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160166
You need to log in before you can comment on or make changes to this bug.