Any text after a space does not show up in the body of messages

VERIFIED WORKSFORME

Status

defect
P3
critical
VERIFIED WORKSFORME
20 years ago
2 years ago

People

(Reporter: lchiang, Assigned: rhp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

20 years ago
Any text after a space does not show up in the body of messages

Win32 1999080908

1) Start Messenger
2) New message. HTML compose window comes up
3) Address to yourself and type "this is a test" in the body of the compose
window
4) Send the message
5) Get new messages and view the message in 5.0.  You will only see "this" in
the body of the message.

If you view this message in 4.x, you will see the entire body of the message.
Reporter

Updated

20 years ago
Assignee: mscott → rhp
Reporter

Comment 1

20 years ago
Esther - can you try this on Mac and/or Linux?
Reporter

Comment 2

20 years ago
jefft says this should be rhp's.

Comment 3

20 years ago
this sounds like it could be a doop of 11496 which Peter just filed a minute
before Lisa =).
Reporter

Comment 4

20 years ago
Interesting.  Seth just sent email using 5.0 to me and all the text shows, but
the spaces are stripped out so you'll see "thisisatest".  In 4.x, the text
displays correctly with the spaces.
peter showed me this problem.

when we looked at C:\temp\nsmail-1.eml, we noticed that it had non ascii
characters.

It looked like an "a with a tilde" or "a with a accent"  (this was on windows)

on mac, it looked like something else.

peter, can you attach the file?
Reporter

Comment 6

20 years ago
Peter already filed http://bugzilla.mozilla.org/show_bug.cgi?id=11496 on this.
I think it's the same bug although what he's seeing is different than me.  I'll
let rhp and/or mscott close one out as a duplicate, if appropriate.
Reporter

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Reporter

Comment 8

20 years ago
Marking this as worksforme in today's win32 builds.  I cannot reproduce this
problem any longer.
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M9
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.