latest linux32 AMI causes infra related test failures

RESOLVED DUPLICATE of bug 1149580

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1149580
3 years ago
a year ago

People

(Reporter: jlund, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
March 26th by email to release@m.c from catlee:

since we don't yet have a known cause or fix for the AMI issues we hit today, I've disabled AMI generation on aws-manager2 via commenting out the following cron jobs in /etc/cron.d/:

puppetcheck
aws_manager-aws_publish_amis.py.cron
aws_manager-bld-linux64-ec2-golden.cron
aws_manager-try-linux64-ec2-golden.cron
aws_manager-tst-emulator64-ec2-golden.cron
aws_manager-tst-linux32-ec2-golden.cron
aws_manager-tst-linux64-ec2-golden.cron

To restore, we should just need to re-enable the puppetcheck cron, and puppet will take care of the rest.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1149580
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.