On unix system Firefox report insufficient rights, when saving file

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: Sławomir Lach, Unassigned, NeedInfo)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 2015032000

Steps to reproduce:

Save an image with path contains backslash ('\') character.


Actual results:

Firefox reports insufficient rights and don't download the file.


Expected results:

On Unix systems Firefox should save the file.
(Reporter)

Comment 1

3 years ago
I think It could not be a bug, because backslash is not allowed in path on Windows systems. Is Firefox use the same code on both Linux(Unix) and Windows?

Comment 2

3 years ago
I can save this page with \ in file and directory names with Firefox 37.0.

What are the details of the file/directory names you are saving it with?  Do you have any software that prevents Firefox from accessing something (mandatory access control)?
Flags: needinfo?(slawek)

Comment 3

2 years ago
Based of lack of information from the reporter this bug will have the Status: Resolved as Incomplete.
If you want to add more info that can help to understand this bug please reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.