e10s not working with some opensearch links

RESOLVED DUPLICATE of bug 1129957

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1129957
3 years ago
3 years ago

People

(Reporter: mdew, Unassigned)

Tracking

40 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150331133008

Steps to reproduce:

Using e10's, Firefox fails to search using the following search .xml file: http://pastebin.com/raw.php?i=VHSqyHDS

Works fine in non-e10's.


Actual results:

Clicking on the icon, it doesn't launch the search function to the site.



Expected results:

Search the site when user inputs a search term.
(Reporter)

Comment 1

3 years ago
> Error: NS_OK: RemoteWebNavigation doesn't accept postdata or headers.
> Source File: resource://gre/modules/RemoteWebNavigation.jsm
> Line: 77

I'm getting these errors in the console when I do search with e10s enabled, no such error when e10 isn't enabled.

Updated

3 years ago
Blocks: 516752
Component: Untriaged → Search
Reproduced with Nightly 40.0a1 under Win 7 64-bit.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

3 years ago
tracking-e10s: --- → ?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1129957
You need to log in before you can comment on or make changes to this bug.