Cant use the save image context menu item.

VERIFIED DUPLICATE of bug 114874

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 114874
17 years ago
14 years ago

People

(Reporter: Damien Covey, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011212
BuildID:    2001121208

When right clicking on an image to save it, choose the "save image" option does
nothing.

Reproducible: Always
Steps to Reproduce:
1.Open a page with an image
2.Right click on the image
3.Select the "save image" option

Actual Results:  nothing

Expected Results:  File Dialog comes up to choose location to save to.
sounds like a dup...

*** This bug has been marked as a duplicate of 114874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.