Close button on download dialog doesn't work

VERIFIED DUPLICATE of bug 115451

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 115451
16 years ago
13 years ago

People

(Reporter: Arthur, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011212
BuildID:    2001121221

The close button does nothing after finishing the download.

Reproducible: Always
Steps to Reproduce:
1.Choose a file to download which is large enough to see the dialog
2.Click 'Keep window open after download'
3.Wait until the download has finished
4.Try to click 'close'

Actual Results:  Nothing happens

Expected Results:  Should close download window

The window can be closed with the WindowManagers close functionality without any
problems.

Comment 1

16 years ago
I'm seeing this on Linux as well - 2001121308

Clicking "Close" shows the following javascript error in the javascript console:

Error: webBrowserPersist has no properties
Source File: chrome://global/content/nsProgressDlg.js
Line: 461

Comment 2

16 years ago
I also see this on WindowsXP (Home Edition) with build 2001121303.
dup

*** This bug has been marked as a duplicate of 115451 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.