[E10S] Forward and Back buttons on right click drop down menu not working sometimes.

RESOLVED DUPLICATE of bug 1150200

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1150200
3 years ago
3 years ago

People

(Reporter: vijay krishna m, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150401030204

Steps to reproduce:

1. Go to google and search for "ublock".
2. After search results page loads, try to go back to google by clicking on back button on right click drop down menu. This doesn't work.  


Actual results:

Going back 1 page by clicking on  back button in right click drop down menu didn't work. Also sometimes forward button didn't work. This issue only happens intermittently.


Expected results:

Right click drop down menu items should work correctly all the time.
(Reporter)

Updated

3 years ago
tracking-e10s: --- → ?
Hardware: x86 → x86_64
(Reporter)

Updated

3 years ago
Summary: Forward and Back buttons on right click drop down menu not working sometimes. → [E10S] Forward and Back buttons on right click drop down menu not working sometimes.

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Works for me on Mac.  I'll investigate on Windows and track down a regression range, if confirmed.
Flags: needinfo?(twalker)
Actually, let's see what affect the fix for bug 1150200 has here. Though this is likely just a dupe of that one.
Depends on: 1150200
Flags: needinfo?(twalker)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 1150200
Resolution: --- → DUPLICATE
Duplicate of bug: 1150200
You need to log in before you can comment on or make changes to this bug.