All users were logged out of Bugzilla on October 13th, 2018

Performance issue in home page, especially when there is much network activity.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: fredy, Unassigned)

Tracking

unspecified
2015Q2
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Sometimes, especially when there is much network activity, there are some performance issues in homepage. Performance issues like the page (the header and the images, not the questions) doesn't load fast enough or there are artifacts (e.g. black image for some milliseconds where the Paris image is) on loading the page.

Steps to reproduce:
There are not exact steps as this doesn't happens every time. You can hit this behavior by any way of going in home page:
* opening the app
* going into ask or answer question and back
* going to profile or top helpers and back

Note 1: This happens more times on low memory devices (like keon) and rarely on better devices like flame.
Note 2: Maybe bug 1149322 is related.
I forgot to say that on keon device I have hit twice on pressing back button to go to home page and I got a blank white screen and then I could only close the app through FxOS and open it again.

Updated

4 years ago
Target Milestone: --- → 2015Q2
SUMO has moved to Lithium and this bug is for a SUMO project that isn't around anymore. Given that, I'm closing as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.