Cannot right click and do "Save Link As"

RESOLVED DUPLICATE of bug 114874

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 114874
16 years ago
13 years ago

People

(Reporter: Alexander Skwar, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using builds 2001121203 on Windows 2000 and 2001121208 on Linux.

When right clicking on a 
link and selecting "Save Link as...", nothing happens.  It used to be, that a file selector would 
pop up, but that is no more.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 114874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.