Closed Bug 1150193 Opened 5 years ago Closed 5 years ago

Swiping causes longpress (intermittently)

Categories

(Firefox for Android :: Toolbar, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1146843

People

(Reporter: miketaylr, Unassigned)

References

Details

This was originally reported at [1] and [2], but since it's happening on two unrelated sites it's probably our bug.

I spent a little time trying to reduce, but can't figure out a pattern.

STR:

1) Visit http://m.yokamen.cn/pic_info_437187.html
2) Swipe around the slideshow

Expected: you see the next pic
Actual (well, sometimes): you either get a context menu, or a selection will happen if you land on a slide where the image isn't loaded yet.

I can't really figure out a pattern. Sometimes it will happen 10 times in a row, at other times it takes a few dozen swipes to get it to happen once. :/

[1] https://github.com/webcompat/web-bugs/issues/824
[2] https://github.com/webcompat/web-bugs/issues/825
Brad, are you still able to reproduce consistently at http://m.yokamen.cn/pic_info_437187.html or https://m.airbnb.com/listings/4416610?
I thought this had to do with Gecko dealing with touch events different than Webkit/Blink?
OS: Mac OS X → Android
Hardware: x86 → All
No longer reproduces since bug 1146843 landed, resolving as a dupe
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(blassey.bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1146843
You need to log in before you can comment on or make changes to this bug.