Closed Bug 1150222 Opened 5 years ago Closed 4 years ago

[tracking] /firefox/firstrun/ flow for 40.0 release

Categories

(www.mozilla.org :: Project Tracking, defect)

Production
x86
macOS
defect
Not set

Tracking

(firefox39+ wontfix, firefox40- affected)

RESOLVED FIXED
Tracking Status
firefox39 + wontfix
firefox40 - affected

People

(Reporter: cmore, Unassigned)

References

Details

(Whiteboard: [fxgrowth])

This bug will track all of the components for the 39.0 release on the first run page.
No longer blocks: 1128338
No longer depends on: 1136937, 1137475, 1149684, 1149685, 1149709, 1149712, 1129548
Depends on: 1146904
Depends on: 1150231
Depends on: 1150233
Depends on: 1150234
Depends on: 1150235
Depends on: 1146688
Depends on: 1143692
Duplicate of this bug: 1143692
Chris, for this first run page and all its elements, can you get information to QE on what we expect?
They're asking to have specs earlier in the release cycle, since this tends to be a problem during our last week or two of beta. Thanks!
Flags: needinfo?(chrismore.bugzilla)
Flags: needinfo?(chrismore.bugzilla)
Summary: [tracking] /firefox/firstrun/ flow for 39.0 release → [tracking] /firefox/firstrun/ flow for 40.0 release
Looks like this moved to 40 so tracking it there and wontfixing for 39.
Chris, could you share your plans for the 40 first run page if any? thanks
Flags: needinfo?(chrismore.bugzilla)
(In reply to Sylvestre Ledru [:sylvestre] PTO => July 10th from comment #4)
> Chris, could you share your plans for the 40 first run page if any? thanks

Sure, for Firefox 40, we will launch a new first run page with the embedded FxA form in it instead of a button. jpetto was working on it in bug 1150231 and has a local demo working, but he got sidetracked with the spring campaign. I am going to needinfo him on the dev bug to see if there any blockers at this point.
Flags: needinfo?(chrismore.bugzilla) → needinfo?(sledru)
Depends on: 1178473
OK, thanks Chris.
It would be nice if we could start to test that pretty soon. any idea when this is going to be available for testing?
Flags: needinfo?(sledru)
(In reply to Sylvestre Ledru [:sylvestre] PTO => July 10th from comment #6)
> OK, thanks Chris.
> It would be nice if we could start to test that pretty soon. any idea when
> this is going to be available for testing?

It's been available for testing in the development bug. This is just the tracking bug thus the conversations regardless process is in the specific context of the other bugs. See this conversations where it can be tested: https://bugzilla.mozilla.org/show_bug.cgi?id=1150231#c4
Flags: needinfo?(sledru)
Flags: needinfo?(sledru)
Going to remove bug 1146688 (iframe snippet) from blocking 40.0 release. We'll make this part of a future release.
No longer depends on: 1146688
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Depends on: 1199258
You need to log in before you can comment on or make changes to this bug.