Google hangouts addon "pop out" feature doesn't allow you to pop the chat back in using the "pop in""

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: crazcalm, Unassigned)

Tracking

38 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150325004010

Steps to reproduce:

- Click on google hangouts addon icon.
- Click on friend to chat with
- Click the pop out button
- After the chat has popped out, click on that chat's pop in button.
- Click on main window of google hangouts 


Actual results:

Chat immediately pops out again.


Expected results:

Chat should remain in the main google hangouts window.
(Reporter)

Comment 1

4 years ago
This issue also occurs in firefox version 37.0
Hi Crazcalm,

I have tested your issue on the latest Firefox release (43.0) and on the latest Nightly build (46.0a1-20151216030229) and could not reproduce the issue. The window pops out and back in each time, so I think the issue was fixed along the way.

Can you please test this on your end using the latest Firefox release or latest Nightly build (https://nightly.mozilla.org/) and report the results ? When doing this maybe it would be best to use a clean new Firefox profile (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). Sometimes this kind of issues appear due to custom settings.


Thanks,
Paul.
Flags: needinfo?(crazcalm)
(Reporter)

Comment 3

3 years ago
Hi Paul,

I have tested this ticket again using Firefox version 43.0 and was unable to reproduce the issue. Everything looks good to me. Thanks for taking the time to review my ticket!

- Marcus (Crazcalm)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(crazcalm)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.