If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Extra listbox/textfield for # of days fixing a bug would take.

RESOLVED DUPLICATE of bug 24789

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 24789
16 years ago
5 years ago

People

(Reporter: bugzilla, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
Since I'm also using Bugzilla to keep track of change requests made by the 
companies we're working for, it would be useful if there's an extra listbox or 
edit field that would indicate the number of days (or hours) fixing or changing 
something would take; this would also come in handy for internal bugs (i.e. 
bugs only visible within our domain), so that we could have an overview of how 
many hours of work (approximately) we're still facing per engineer.
Dupe of bug 24789

*** This bug has been marked as a duplicate of 24789 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] Extra listbox/textfield for # of days fixing a bug would take. → [RFE] Extra listbox/textfield for # of days fixing a bug would take.
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.