"Welcome to Mozilla Mail & News" moves to the right if you move the horizontal bar between messages and display area up and down

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: contact, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011025
BuildID:    20011025

"Welcome to Mozilla Mail & News" and "We welcome bug reports and feedback" but
not the 'normal' text move to the right and dissapear if you move the horizontal
bar between messages and display area up and down a few times.

Reproducible: Always
Steps to Reproduce:
1.open mail client
2.move the horizontal divider between display and messages
3.watch

Actual Results:  see above

Updated

17 years ago
QA Contact: esther → olgam

Comment 1

17 years ago
Reporter, would you please check if it still applies to the recent build?
(Reporter)

Comment 2

17 years ago
seems to be fixed in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7)
Gecko/20011221

Comment 3

17 years ago
Great, I mark wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Verified WFM.
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
it's still wrong in Windows platform. reopen.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

17 years ago
*** Bug 147273 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
WFM 2002052306 win2k
even if not the os should be changed.

Comment 8

17 years ago
Changing to Windows. Anybody who can confirm it?

pi
OS: Linux → Windows 2000

Comment 9

17 years ago
I'd like to confirm but I don't have that particular email anymore, could
someone send me?

Comment 10

17 years ago
I can confirm. It can reproduce always and even in 1.0 release.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 11

16 years ago
recent trunk build works for me!
Status: NEW → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 12

16 years ago
verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.