Update downloaded automatically

RESOLVED DUPLICATE of bug 1149590

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 1149590
3 years ago
3 years ago

People

(Reporter: CAK, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150401085108

Steps to reproduce:

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

I've noticed that since version 40 the Updates of the browser are downloaded automatically though "Check for updates, but let me choose whether to install them" is selected. 

Once the update is downloaded there is no way to stop it from being installed in the next start-up of the browser.

Up to version 39 there was a warning that a new update was available but it was up to the user to decide WHEN to download it (and install it).

I want to be able to control when the updates are installed as this was the case prior to version 40.

Thank you!
Component: Untriaged → Application Update
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1149590
You need to log in before you can comment on or make changes to this bug.