Japanese top page links include locale string.

RESOLVED DUPLICATE of bug 1089537

Status

--
minor
RESOLVED DUPLICATE of bug 1089537
4 years ago
4 years ago

People

(Reporter: nayuta, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

4 years ago
What did you do?
================
1. Open Japanese MDN: https://developer.mozilla.org/ja/
2. At "Zone" section, check the links.


What happened?
==============
- "Firefox", "Firefox OS", "App Center" link to en-US pages.

What should have happened?
==========================
- These ja pages exist. They should have to link to ja page, or remove locale string.

Is there anything else we should know?
======================================
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: General → Wiki pages
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089537
You need to log in before you can comment on or make changes to this bug.