Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: Vivek.M, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

https://www.youtube.com/watch?v=xXT_miH_W7A
I can't reproduce the bug, but it keeps cropping up enough times for me to make a video and post it to Youtube. 

The bug's triggered (i suspect) when you use the mouse and keyboard in combination in the 'tab-list' menu. 


Actual results:

Something happens and then when I click on 'List all tabs' - and i hit 'End' to go the end, the list starts scrolling. 0.00-0.05

Initial section of video is when i hit 'End' - instead of taking me to the end of the list, it jumps to the 'End' and then starts scrolling towards 'Home'. You can stop this by hitting 'Home' 0.05.

0.05-0.13 i use the keyboard and try to scroll past the 'Amazon' tab, but instead it cycles to the top.

Best way to fix this is to move the mouse and that clears the bug till it occurs again.

Comment 1

2 years ago
Maybe related to bug 404076?
Component: Untriaged → Tabbed Browser

Comment 2

a year ago
Do you still have the video and can re-upload it?
Youtube tell the video isn't available anymore.
Flags: needinfo?(vek.m1234)
(Reporter)

Comment 3

a year ago
I deleted it some time ago, because I noticed the bug had been fixed.
Scroll works great now.
Flags: needinfo?(vek.m1234)

Comment 4

a year ago
(In reply to Vivek.M from comment #3)
> I deleted it some time ago, because I noticed the bug had been fixed.
> Scroll works great now.

Ok, I was looking for a bug for something related to scroll but as you say it's now fixed, probably that it wasn't the same bug. Closing the bug as WFM then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.