[Flame]Contacts not imported when connecting the device to the car via Bluetooth

VERIFIED DUPLICATE of bug 892179

Status

VERIFIED DUPLICATE of bug 892179
4 years ago
4 years ago

People

(Reporter: pensacola_m2000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
OS version: 3.0.0.0 prerelease
Build No: 39
Platform version : 40.0a1
Build identifier: 20150401180920


STR:
Connect the device via bluetooth (e.g for testing I connected my device via bluetooth to the car)

Expected results:
Connection should be successful and all contacts should be imported.

Actual results:
Connection is successful but the contacts are not imported.
Sorry, the protocol to allow the access to the entire phonebook over BlueTooth is not implemented yet. It has been requested in bug 892179.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892179
(Reporter)

Comment 2

4 years ago
Okay, thank you.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.