Print Preview hangs Mozilla on mozillanews.org page

VERIFIED DUPLICATE of bug 110997

Status

()

--
critical
VERIFIED DUPLICATE of bug 110997
17 years ago
17 years ago

People

(Reporter: mpt, Assigned: rods)

Tracking

({hang})

Trunk
mozilla0.9.9
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build 2001121108, Mac OS 9.1

To reproduce:
1.  Go to <http://mozillanews.org/index.php3?article=43>.
2.  Choose `File' > `Print Preview'.

What should happen:
*   A window opens showing the print preview for the document.

What actually happens:
*   Mozilla hangs.
(Reporter)

Updated

17 years ago
Severity: normal → major
Keywords: hang

Comment 1

17 years ago
Dupe of bug 114245?
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.9

Comment 2

17 years ago
or dup of bug 110997

Comment 3

17 years ago
I also see this on Win98SE moz trunk build 2001121303. I began to see this on
yesterday's builds. For me, it is 100% reproducible on www.betanews.com, but I
sometimes see this on many other sites too. Also, when print preview doesn't
hang, it now looks very weird on the sides of the page(screenshot coming).
Wasn`t looking like that last week.

Comment 4

17 years ago
Created attachment 61646 [details]
Screenshot showing weird appearance of print preview

Look on the sides of the page area, any idea what causes this? Is there a bug
files yet ?.

Updated

17 years ago
Severity: major → critical

Comment 5

17 years ago
I have seen the same problem on:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011213
I think OS should be chnaged to ALL

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 110997 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.