If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the back button occasionally doesn't work

RESOLVED DUPLICATE of bug 1150200

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1150200
3 years ago
3 years ago

People

(Reporter: keeler, Unassigned)

Tracking

({regression})

40 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

Occasionally the back button doesn't work. The issue appears to be intermittent.
Example str:

Visit https://reviewboard.mozilla.org/r/
Click the "Documentation" link under the "Support" menu.
Attempt to go back.

(This was reliably failing, but then I shift-refreshed and it started working again. It has also failed on other sites.)
I'm running e10s, by the way, so that might be related.
It is! :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150200
You need to log in before you can comment on or make changes to this bug.