[PDF Viewer] PDF document stays blank

RESOLVED DUPLICATE of bug 1074828

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 1074828
3 years ago
3 years ago

People

(Reporter: Loic, Unassigned)

Tracking

37 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8587549 [details]
Plat_00010231.pdf (blank)

STR (from https://bugzilla.mozilla.org/show_bug.cgi?id=811737#c2):
1) Open http://leencrod.org/BookAndPage.asp
2) Select "Plat"
3a) Select Book "2010" & Page "151" and press "Submit"
Direct link for Plat_20100151.pdf:
http://leencrod.org/DocumentViewPDF.asp?DocumentType=Plat&Instrument=20100151
3b) Select Book "1" & Page "231" and press "Submit"
Direct link for Plat_00010231.pdf:
http://leencrod.org/DocumentViewPDF.asp?DocumentType=Plat&Instrument=00010231

Result:
Plat_20100151.pdf is displayed normally.
Plat_00010231.pdf stays blank (and print too).
If you download and open Plat_00010231.pdf with an external PDF reader, it's displayed fine.
(Reporter)

Comment 1

3 years ago
Created attachment 8587550 [details]
Plat_20100151.pdf (displayed)
(Reporter)

Updated

3 years ago
Works on Mac OS X. PDF Viewer is trying to paint 8800x6982 image on the canvas. Marking as a duplicate of bug 1074828.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1074828
You need to log in before you can comment on or make changes to this bug.