City is not translated into English and duplicated.

RESOLVED INVALID

Status

Participation Infrastructure
Phonebook
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: netishkov, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8587618 [details]
moz.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Entering my location data into profile form (country, city).


Actual results:

In my profile my city is shown two times - first in English, second in Russian.


Expected results:

In my profile I should seemy city's name only once. And it should be on website's language.

Updated

3 years ago
Component: Untriaged → Pages & Content
Product: Firefox → www.mozilla.org
Version: unspecified → Production

Updated

3 years ago
Component: Pages & Content → Phonebook
Product: www.mozilla.org → Participation Infrastructure
Version: Production → other
We are using mapbox for geolocation data. This looks like an issue with the data provided by their API. There is a link under Edit Profile/Map that describes how to fix that and also improve geolocation data in OSM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.