Closed Bug 1150711 Opened 5 years ago Closed 5 years ago

Caption buttons in Windows 10 don't include themes very well

Categories

(Firefox :: Theme, defect, P4)

37 Branch
x86_64
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1184934

People

(Reporter: brennan.ogburn, Unassigned)

References

Details

(Whiteboard: [ux])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150326190726

Steps to reproduce:

Downloaded a clean version of Firefox, deleted appdata firefox folder, ensured no addons were active


Actual results:

See picture. Windows caption buttons (close, minimize, restore) do not blend at all with any given firefox theme. 


Expected results:

Previous versions of windows had caption buttons that were more clearly meant to be separated from individual program themes, thus allowing the addon community to explore new avenues to alter the appearance of Firefox. With the new caption buttons however, Windows has caused that themes appear incomplete. Windows may not budge on their new program, and so Firefox may have to compensate.
Blocks: 1097604
Status: UNCONFIRMED → NEW
Component: Untriaged → Theme
Ever confirmed: true
OS: Windows NT → Windows 10
Whiteboard: [ux]
This is now essentially fixed, with bug 1184934 remaining, so duping there.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184934
You need to log in before you can comment on or make changes to this bug.