Platform dropdown options are not centered

VERIFIED FIXED in 2015-04-14

Status

P3
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

2015-04-14
x86
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

3 years ago
steps to reproduce:
1. Load marketplace-dev with the new nav enabled on your fxos device
2. Navigate to recommended page or a page which has the platform dropdown
3. Click on the dropdown to see the options.

expected behavior:
Options are centered. as in https://www.dropbox.com/s/0a6td2i47in45q8/Screenshot%202015-04-02%2016.06.50.png?dl=0

actual behavior:
Options are not centered. see http://cl.ly/image/1R2Z3w063x0p
(Assignee)

Comment 1

3 years ago
https://github.com/mozilla/fireplace/commit/8aae9dc7e1a23873d8a4689d1dd83a3bf1966e40
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2015-04-14

Comment 2

3 years ago
Verified as fixed : http://screencast.com/t/NcFHteMb
Status: RESOLVED → VERIFIED

Comment 3

3 years ago
On an android tablet and desktop full width the options are not centered:
   -android tablet: http://screencast.com/t/hYEfB772
   -desktop: http://screencast.com/t/jtalVIkAY
It it is intended to have those option not centered on tablet resolution and desktop?
Flags: needinfo?(kngo)

Comment 4

3 years ago
Madalin, I think that we can re-open this...my bad.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
I asked pwalm about this and he said this is the intended behaviour at tablet and desktop widths.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(kngo)
Resolution: --- → FIXED

Comment 6

3 years ago
Thanks Mark!
Closing bug as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.