[Flame][Message]The first line of the subject will overlap with the second line and the "Subject:".

RESOLVED DUPLICATE of bug 1202061

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1202061
2 years ago
a year ago

People

(Reporter: SandKing, Unassigned)

Tracking

({polish})

unspecified
ARM
Gonk (Firefox OS)
polish

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(3 attachments)

(Reporter)

Description

2 years ago
Created attachment 8587886 [details]
Bug screenshot: 1230.png

[1.Description]:
[Flame][v2.2&v3.0][Message]The first line of the subject will overlap with "Subject:" and the second line of the subject.
Attachments:  1230.mp4, 1230.png and  logcat_1230.txt
Happen time:  12:30

[2.Testing Steps]: 
1. Launch Message and enter compose view
2. Type in a recipient
3. Tap Menu -> Add subject
4. Type in a subject with full length (Ex: Jjjjooooooooooooooooooooooooooojjjjj)
5. Tap Send button
6. Long press the message, select "View message report"

[3.Expected Result]: 
6. There shouldn't be overlaps.

[4.Actual Result]: 
6. The first line of the subject will overlap with the second line and the "Subject:".

[5.Reproduction build]: 
Device: Flame 2.2 (affected)
Build ID               20150402002500
Gaia Revision          1ceca464053dee4a8bf10ea5abeef724d68c2ff2
Gaia Date              2015-04-01 09:49:30
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/427b4da96714
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150402.035057
Firmware Date          Thu Apr  2 03:51:09 EDT 2015
Bootloader             L1TC000118D0

Device: Flame 3.0 (affected)
Build ID               20150402160202
Gaia Revision          62042ffcc8c6cca0f51ad23f5c2b979fc153b5a7
Gaia Date              2015-04-02 16:01:42
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/513265a4cbc2
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150402.192125
Firmware Date          Thu Apr  2 19:21:37 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Updated

2 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
(Reporter)

Comment 1

2 years ago
Created attachment 8587888 [details]
Bug log: logcat_1230.txt
(Reporter)

Comment 2

2 years ago
Created attachment 8587890 [details]
Bug video: 1230.mp4

Comment 3

2 years ago
Need to improve UI.
Keywords: polish
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202061
You need to log in before you can comment on or make changes to this bug.