sometimes the scroll bar handle disappears in the messages pane

VERIFIED DUPLICATE of bug 111101

Status

VERIFIED DUPLICATE of bug 111101
17 years ago
14 years ago

People

(Reporter: brianc, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+) Gecko/2001121

Sometimes the scrollbar handle (the block in the vertical centre of the
scrollbar) disappears from the messages pane (even though there are enough
messages there to require it to be shown).  Usually clicking on another folder
restores it, but sometimes not.

Comment 1

17 years ago
I saw this happening with the 2001-12-11-03 build on Win98. Especially with my
Trash folder (POP3 account). [Which also seemed to be bold at times even without
new message, but this may be unrelated.] I am trying to reproduce on the
2001-12-13-03 build with no success so far.

Updated

17 years ago
QA Contact: esther → olgam

Comment 2

17 years ago
I'm not quite sure but this might be resolved if you delete xul.mfl in your
Mozilla profile directory and component.reg in Mozilla program directory. You
could try it, it's harmless.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 111101 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.