When restarting the phone, the clock is at the last update hour

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Clock
RESOLVED WONTFIX
3 years ago
5 months ago

People

(Reporter: augeypl-bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I don't find a bug on this problem. Sorry if I don't search well.

Configuration:
Flame
Boot2Gecko 2.1.0.0-prerelease
Version ID : 20150402161201
Aurora

The bug occurs since I passed in 2.1

Step to reproduce :
- Restart the phone
- The hour is at the last update of the phone system. (now: 2015-04-03 6h47)
- Connect to wifi or data : The clock is at the right hour.

What is expected :
- Restart the phone
- The hour is good without needing wifi or data.

Comment 1

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.