Unable to play webm file

RESOLVED DUPLICATE of bug 868797

Status

()

RESOLVED DUPLICATE of bug 868797
4 years ago
4 years ago

People

(Reporter: 6lobe, Unassigned)

Tracking

40 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150402115826

Steps to reproduce:

Open http://a.pomf.se/sxbkoo.webm


Actual results:

File doesnt play.


Expected results:

File should play.
Status: UNCONFIRMED → NEW
Component: Untriaged → Video/Audio
Ever confirmed: true
Product: Firefox → Core
The file is invalid according to the Matroska/WebM specs, because the first timecode is negative:

|+ Cluster at 4450
| + Cluster timecode: 0.000s at 4462
| + SimpleBlock (key, track number 2, 1 frame(s), timecode 18446744027.136s = -00:00:00.003) at 4465
|  + Frame with size 47
| + [I frame for track 2, timecode 18446744073706]
|
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868797
You need to log in before you can comment on or make changes to this bug.