After update to T-bird 31.6.0, my Inbox does not show new incoming mail

RESOLVED INVALID

Status

Thunderbird
Untriaged
--
trivial
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Jay, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Allowed Thunderbird to update to the latest version, 31.6.0.  I have closed and restarted T-bird, and even rebooted the computer to no avail.
If I log in to my e-mail account directly with a browser, it shows new messages in my inbox, and it shows them as having been read (meaning T-bird seemed to retrieve them). 

Here is the Troubleshooting Information:


  Application Basics

    Name: Thunderbird
    Version: 31.6.0
    User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.6.0
    Profile Folder: Show Folder

              (Local drive)
    Application Build ID: 20150330093429
    Enabled Plugins: about:plugins
    Build Configuration: about:buildconfig
    Memory Use: about:memory

  Mail and News Accounts
    account1:
      INCOMING: account1, , (pop3) pop.att.yahoo.com:995, SSL, passwordCleartext
      OUTGOING: smtp.att.yahoo.com:465, SSL, passwordCleartext, true

    account2:
      INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

    account3:
      INCOMING: account3, , (pop3) pop.att.yahoo.com:995, SSL, passwordCleartext
      OUTGOING: smtp.att.yahoo.com:465, SSL, passwordCleartext, true

    account4:
      INCOMING: account4, , (pop3) pop.att.yahoo.com:995, SSL, passwordCleartext
      OUTGOING: smtp.att.yahoo.com:465, SSL, passwordCleartext, true

    account5:
      INCOMING: account5, , (pop3) pop.att.yahoo.com:995, SSL, passwordCleartext
      OUTGOING: smtp.att.yahoo.com:465, SSL, passwordCleartext, true

    account8:
      INCOMING: account8, , (im) prpl-irc, plain, 0

    account9:
      INCOMING: account9, , (pop3) pop.googlemail.com:995, SSL, passwordCleartext
      OUTGOING: smtp.googlemail.com:465, SSL, passwordCleartext, true

  Crash Reports
    http://crash-stats.mozilla.com/report/index/bp-22f3785c-7997-4a6c-8612-3282f2141001 (9/30/2014)
    http://crash-stats.mozilla.com/report/index/bp-c7d58d1a-e093-4666-a28c-c84c02130922 (9/22/2013)
    http://crash-stats.mozilla.com/report/index/bp-c58602d4-9b41-48e1-b884-f7d182121121 (11/20/2012)

  Extensions
    Dropbox for Filelink, 1.0.1, true, thunderbird-filelink-dropbox@mikeconley.ca

  Important Modified Preferences

    Name: Value

      accessibility.typeaheadfind.flashBar: 0
      browser.cache.disk.capacity: 358400
      browser.cache.disk.smart_size_cached_value: 358400
      browser.cache.disk.smart_size.first_run: false
      browser.cache.disk.smart_size.use_old_max: false
      extensions.lastAppVersion: 31.6.0
      font.internaluseonly.changed: false
      font.name.monospace.el: Consolas
      font.name.monospace.tr: Consolas
      font.name.monospace.x-baltic: Consolas
      font.name.monospace.x-central-euro: Consolas
      font.name.monospace.x-cyrillic: Consolas
      font.name.monospace.x-unicode: Consolas
      font.name.monospace.x-western: Consolas
      font.name.sans-serif.el: Calibri
      font.name.sans-serif.tr: Calibri
      font.name.sans-serif.x-baltic: Calibri
      font.name.sans-serif.x-central-euro: Calibri
      font.name.sans-serif.x-cyrillic: Calibri
      font.name.sans-serif.x-unicode: Calibri
      font.name.sans-serif.x-western: Calibri
      font.name.serif.el: Cambria
      font.name.serif.tr: Cambria
      font.name.serif.x-baltic: Cambria
      font.name.serif.x-central-euro: Cambria
      font.name.serif.x-cyrillic: Cambria
      font.name.serif.x-unicode: Cambria
      font.name.serif.x-western: Cambria
      font.size.fixed.el: 14
      font.size.fixed.tr: 14
      font.size.fixed.x-baltic: 14
      font.size.fixed.x-central-euro: 14
      font.size.fixed.x-cyrillic: 14
      font.size.fixed.x-unicode: 14
      font.size.fixed.x-western: 14
      font.size.variable.el: 17
      font.size.variable.tr: 17
      font.size.variable.x-baltic: 17
      font.size.variable.x-central-euro: 17
      font.size.variable.x-cyrillic: 17
      font.size.variable.x-unicode: 17
      font.size.variable.x-western: 17
      gfx.direct3d.last_used_feature_level_idx: 0
      mail.openMessageBehavior.version: 1
      mail.winsearch.firstRunDone: true
      mailnews.database.global.datastore.id: 5c58402d-3321-4c88-85b9-6f6640b18fd
      network.cookie.prefsMigrated: true
      places.database.lastMaintenance: 1331488320
      places.history.expiration.transient_current_max_pages: 104858
      plugin.importedState: true
      plugin.state.npdeployjava: 0
      plugin.state.npnv3dv: 0
      plugin.state.npnv3dvstreaming: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_bgcolor: false
      print.printer_EPSON_Stylus_CX7800_Series.print_bgimages: false
      print.printer_EPSON_Stylus_CX7800_Series.print_colorspace:
      print.printer_EPSON_Stylus_CX7800_Series.print_command:
      print.printer_EPSON_Stylus_CX7800_Series.print_downloadfonts: false
      print.printer_EPSON_Stylus_CX7800_Series.print_duplex: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_edge_bottom: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_edge_left: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_edge_right: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_edge_top: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_evenpages: true
      print.printer_EPSON_Stylus_CX7800_Series.print_footercenter:
      print.printer_EPSON_Stylus_CX7800_Series.print_footerleft: &PT
      print.printer_EPSON_Stylus_CX7800_Series.print_footerright: &D
      print.printer_EPSON_Stylus_CX7800_Series.print_headercenter:
      print.printer_EPSON_Stylus_CX7800_Series.print_headerleft: &T
      print.printer_EPSON_Stylus_CX7800_Series.print_headerright: &U
      print.printer_EPSON_Stylus_CX7800_Series.print_in_color: true
      print.printer_EPSON_Stylus_CX7800_Series.print_margin_bottom: 0.5
      print.printer_EPSON_Stylus_CX7800_Series.print_margin_left: 0.5
      print.printer_EPSON_Stylus_CX7800_Series.print_margin_right: 0.5
      print.printer_EPSON_Stylus_CX7800_Series.print_margin_top: 0.5
      print.printer_EPSON_Stylus_CX7800_Series.print_oddpages: true
      print.printer_EPSON_Stylus_CX7800_Series.print_orientation: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_page_delay: 50
      print.printer_EPSON_Stylus_CX7800_Series.print_paper_data: 1
      print.printer_EPSON_Stylus_CX7800_Series.print_paper_height: 11.00
      print.printer_EPSON_Stylus_CX7800_Series.print_paper_name:
      print.printer_EPSON_Stylus_CX7800_Series.print_paper_size_type: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_paper_size_unit: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_paper_width: 8.50
      print.printer_EPSON_Stylus_CX7800_Series.print_plex_name:
      print.printer_EPSON_Stylus_CX7800_Series.print_resolution: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_resolution_name:
      print.printer_EPSON_Stylus_CX7800_Series.print_reversed: false
      print.printer_EPSON_Stylus_CX7800_Series.print_scaling: 0.90
      print.printer_EPSON_Stylus_CX7800_Series.print_shrink_to_fit: false
      print.printer_EPSON_Stylus_CX7800_Series.print_to_file: false
      print.printer_EPSON_Stylus_CX7800_Series.print_unwriteable_margin_bottom: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_unwriteable_margin_left: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_unwriteable_margin_right: 0
      print.printer_EPSON_Stylus_CX7800_Series.print_unwriteable_margin_top: 0

  Graphics

      Adapter Description: NVIDIA GeForce GT 430
      Vendor ID: 0x10de
      Device ID: 0x0de1
      Adapter RAM: 1024
      Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
      Driver Version: 9.18.13.4052
      Driver Date: 7-2-2014
      Direct2D Enabled: true
      DirectWrite Enabled: true (6.2.9200.16571)
      ClearType Parameters: ClearType parameters not found
      WebGL Renderer: false
      GPU Accelerated Windows: 1/1 Direct3D 10

      AzureCanvasBackend: direct2d
      AzureSkiaAccelerated: 0
      AzureFallbackCanvasBackend: cairo
      AzureContentBackend: direct2d

  JavaScript

  Incremental GC: 1

  Accessibility

    Activated: 0
    Prevent Accessibility: 0

  Library Versions

      Expected minimum version
      Version in use

      NSPR
      4.10.6
      4.10.6

      NSS
      3.16.2.3 Basic ECC
      3.16.2.3 Basic ECC

      NSS Util
      3.16.2.3
      3.16.2.3

      NSS SSL
      3.16.2.3 Basic ECC
      3.16.2.3 Basic ECC

      NSS S/MIME
      3.16.2.3 Basic ECC
      3.16.2.3 Basic ECC


Actual results:

No new mail is displayed in any of my inboxes.  If I click on "Get messages", the status bar at the bottom says it's "Connected to pop.att.yahoo.com..." and the progress bar has a scrolling blue segment for a long, long time.


Expected results:

New mail should have appeared.
(Reporter)

Comment 1

3 years ago
I reverted to 31.5.0, rebooted the computer, and everything seems fine now.  Still wondering if the problem is somewhere in 31.6.0.
(Reporter)

Comment 2

3 years ago
I re-installed Thunderbird 31.6 by downloading the executable to my hard drive and then double-clicking that file.  This time it worked, and Thunderbird is behaving normally.  I guess it must have been a glitch in the update process.
(Reporter)

Updated

3 years ago
Severity: normal → trivial
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.