Bug 1150887 (panda-0538)

panda-0538 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
4 years ago
10 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Updated

4 years ago
Duplicate of this bug: 987934
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1064298
Depends on: 1150784

Comment 3

4 years ago
sd card replaced, panda passed self test.
Reenabled.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

10 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.