Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 1149895
3 years ago
3 years ago

People

(Reporter: Duro, Unassigned)

Tracking

36 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8587976 [details]
150403_FF36.0.4-UpdateFailure.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

1. Open FF 36.0.4
2. Click the hamburger/menu button, click help and select About Firefox


Actual results:

FF 36.0.4 reports it's up to date, when FF 37.0 is noted as being released


Expected results:

FF should have automagically updated

Updated

3 years ago
Component: Untriaged → Application Update
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1149895
You need to log in before you can comment on or make changes to this bug.