Closed Bug 1151092 Opened 8 years ago Closed 8 years ago

Changing Zoom level causes the reader view icons to resize

Categories

(Toolkit :: Reader Mode, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1135593

People

(Reporter: pdehaan, Unassigned)

Details

Attachments

(2 files)

### Steps to reproduce:
1. Go to a URL which offers reader view (http://www.thepostgame.com/blog/list/201404/ultimate-warrior-dead-wrestlers-wrestlemania-vi-andre-savage-rude-hennig for example).
2. Change the zoom level in reader view by selecting View > Zoom > Zoom In, or press Ctrl and scroll (or however else you zoom).


### Actual results:
The icons in the left side of reader mode also zoom, leaving you with scary large icons for "Close Reader View", etc.


### Expected results:
icons don't zoom (or zoom as much).
Unfortunately, those icons are part of the page and we lack a way to have some elements of a page stay to a fixed size while other parts zoom.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1135593
You need to log in before you can comment on or make changes to this bug.